banner
Knowledgebase
CGAUX Seventh District > D7 Auxiliary Help Desk > Knowledgebase

Ask a question:


Java Problems

Solution Java Problems The message comes up “Error!” on the screen and may have a pop-up message that says “Due to recent security changes…” It appears that the newer versions of Jave (JRE7 and 8) require high or very high security levels from the source program. AuxData and AOM must be medium levels and are therefore blocked by Java. Go to preferences or to the Java button, regardless of OS. Once you hit the Java applet, there will be one line in blue that is the link to the “Security Block” Once in that, there is an option to enter “Exceptions” Add: “http://auxdata.uscg.gov” then add: “http://auxdata2.uscg.gov” OK to both
 
Was this article helpful? yes / no
Article details
Article ID: 174
Category: AOM Instructions
Date added: 2014-11-07 03:32:22
Views: 246
Rating (Votes): Article rated 3.7/5.0 (6)

 
<< Go back

Powered by Help Desk Software HESK™

Coast Guard Auxiliary Association, Inc. All Rights Reserved